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[bookmark: _Toc463255118]Abstract
In order to ease the lives of authors, editors, and trees, we present a manual and an example of the use of Microsoft Word and similar tools for creating documents for EasyChair-based electronic and on-paper publishing in the EPiC Series and Kalpa Publications series.
[bookmark: _Toc463255119]Introduction
The styles and parameters of this guide are designed for compliance with the requirements for publication in two EasyChair series: the EPiC Series and Kalpa Publications (Voronkov, EasyChair conference system, 2004). EasyChair is a conference management system that is flexible, easy to use, and has many features to make it suitable for various conference models. It is currently probably the most commonly used conference management system (Voronkov, EasyChair conference system, 2004), serving thousands of conferences every year.
EasyChair accepts documents written in any of the following formats:
· LaTeX;
· Word documents (.docx), which can be produced by Microsoft Word.
This guide explains how to produce the docx format in Microsoft Word. To achieve high quality of volumes, both LaTeX and Word documents should have the same layout and similar styles. This guide is provided for the users of Microsoft Word and describes EasyChair style version 3.4. The current version was written on March 3, 2017.
If you already prepared your paper using a different style, you can find it very hard to conform to the EasyChair style. In this case, read Section 7 of this document.
[bookmark: _Toc463255120] Document Header
The empty space on top of the first page, just before the title, will be reserved for a page header containing the EasyChair logos and the volume information. This header will be added to the article when you submit it to EasyChair. 
You cannot control this header placement and for this reason should not try to change vertical spacing on the first page. If by mistake you removed the empty space, you can restore it as follows. Place the cursor on the very first line of your document (that is, the first line of the title), select Format -> Paragraph in the Microsoft Word menu and set the spacing before the paragraph to 94pt and after to 15pt.
[bookmark: _Toc463255121]Styles
To produce a document complying with the EasyChair style you can simply take this guide and modify it. Several Word document styles are defined and used in this guide. To apply these styles in Microsoft Word you can use the Formatting Palette. The first line should contain the title of the document and be in the style Title. This line should be followed by a line in the style Authors, which specifies authors of the publication, separated by commas, except for the last author which is separated from the rest of the authors by an “and”. Next to each author there may be a super-script number linking the author to an organization (see above) and a footnote specifying the role of the author in preparation of the publication.
The author line should be followed by lines in the style Institute, which provide the organizations with which the authors are affiliated. After each institute there are contact details of the authors in the style Monospaced.
The abstract should begin with a line in the style Abstract title containing the word “Abstract”, and the abstract itself should use the style Abstract. 
[bookmark: _Toc463255122]Styles for the Article Body
Section headers should use the style Section, while subsection headers use the style Subsection. For example, this text is part of Section 2 (Styles) and Subsection 2.1 (Styles for the Article Body).
The main text of the document should be written using the style Normal. For mono-spaced parts of the text (such as source code listings) we provide the style Monospaced. For a sans serif font, use the style Sans-Serif. In this guide, we use the sans serif style for the names of Word styles.
While section headers should use the style Section, the header of the References section should be in the style References. This style is similar to the style Section, but it is not numbered, again to resemble the EasyChair LaTeX style, including its EPiC option.
[bookmark: _Toc463255123]Adding Citations
For citations it is recommended that you use the bibliography mechanisms of Microsoft Word or other tools able to process docx documents. In Microsoft Word, commands for inserting citations are located at the Document Elements tab of the ribbon control in the section References. Clicking the Manage button opens a toolbox, which allows you to add referenced publications and to insert them at the position of the cursor by double-clicking on them. If you use Microsoft Word for Mac, open the main toolbox and select the Citation tab instead. From there you can add and insert referenced publications as in other versions of Word. 
The references (or the bibliography) section of the article is created by clicking on the Bibliography button in the References section of the ribbon control mentioned above (or under Bibliographies in the Document Elements tab of the ribbon control in Microsoft Word for Mac). After inserting this section, the style of its header should be set to References.
The automatically generated References section may need to be explicitly updated to reflect further changes done in the bibliography. When clicking on the automatically generated text of the section, a Bibliography button will appear in the text and offer a menu with an update command. The style used for citations in this template is APA. You are free to use any other style.
This is an example of the use of citations and references:

Not much is written yet about EasyChair. Apart from the Wikipedia article that comes and goes and contains a sketchy and questionable material (Wikipedia), there is an abstract of a keynote talk on EasyChair presented at the 2014 Automated Software Engineering Conference (Voronkov, Keynote talk: EasyChair, 2014) and a guide for writing documents for EasyChair authors (Voronkov & Hoder, Templates)
[bookmark: _Toc463255124]
The references themselves are placed at the end of this document.
Adding Figures and Tables
In Microsoft Word, pictures can be inserted into the document by going to Insert->Picture->From File… on the menu and selecting the desired file. To simplify working with the image, it is recommended that you insert the picture into a text box. In order to make it into a figure and add a caption, select the image by clicking on it and then go to Insert->Caption… (or Insert->Reference->Caption… in earlier versions of Microsoft Word). From here, you can select the position of the caption (this should be set to below the image) and edit the text within it. Make sure that “Figure” is selected in the “Label” drop-down list and click “OK” to generate it. Captions are numbered automatically in sequential order. Figure 1 is an example of a captioned image. 
If you have a table in your document, captions can be created in the same way, just select “Table” from the “Label” drop-down list instead. Table 1 shows an example of a table of data that was conveniently available. 
[image: ]In order to cross-reference a figure or table in your text, go to Insert->Cross-reference… (or Insert->Reference->Cross-reference… in earlier versions) from the Word menu. Select the type of object you are referencing in the “Reference type” drop-down list, and then select which object you are referencing under “For which caption”. Ensure that the “Insert as hyperlink” box is ticked. You can choose how much of the caption is inserted in the “Insert reference to” drop-menu. For example, to generate this cross-reference for Figure 1, “Only label and number” was selected.[bookmark: _Ref242292501]Figure 1: Why one should use EasyChair



[bookmark: _Toc463255126]EasyChair Style Requirements
The layout settings of this guide are set to conform to the requirements of both the EPiC Series and Kalpa Publications. If the settings are altered, the requirements below need to be kept in mind, since papers deviating from the formatting standards will not be accepted for printing. This section is mostly for your information since the best way to produce a conforming document is by modifying this guide.
1. The default paper size is US letter, but A4 or letter sizes are also acceptable.
2. The print area for all of the acceptable paper sizes is 145x224 mm. This size has been selected to allow for inexpensive printing using our current print-on-demand publisher.ATP System
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[bookmark: _Ref241835607]Table 1: LTB division results


3. The base font is Times New Roman, and the sans-serif font is Helvetica. The base font size is 10pt. If you use any other font size, there is no guarantee that the produced document will look nice or fit into our standard page size.
4. PNG, JPG, and PDF images are supported. If the papers are designed for publishing in print, the images should be at least 300dpi in resolution.
You will see if your article deviates from the EasyChair style page margins when you upload your article to EasyChair.
[bookmark: _Toc463255127]Bug Reports
Please report bugs, errors, and omissions you find in this guide to its current maintainer, Andrei Voronkov, at andrei@easychair.org. Any constructive feedback is welcome.
[bookmark: _Ref337121924][bookmark: _Toc463255128]What to do if You Already Created a Document Using a Different Style
If you have produced your paper using different styles than the ones defined here, your document can still be accepted by EasyChair provided it has got the correct paper size, page margins and the title style. 
The paper size can be set from the tab File> Page Setup> Paper Size: 

[image: ../Desktop/Screen%20Shot%202016-10-03%20at%2011.11.59%20AM.png]

To set up the page margins, go the same screen (File> Page Setup) and then choose Microsoft Word from the topmost box: 
[image: ../Desktop/Screen%20Shot%202016-10-03%20at%2011.46.31%20AM.png]

You should then choose Margins and set up the margins as follows: 
[image: ../Desktop/Screen%20Shot%202016-10-03%20at%2011.47.44%20AM.png]


On the current screen, the top, bottom, left and right margins are given in inches, your version of Word may well give the measurements in the metric system. In this case you should set up the margins in centimeters as follows:

[image: ]

The paper title should be put on the very top of the first page and have spacing of 94pt before and 15pt after in order to enable EasyChair to add volume information above it as described in Section 2 above. The correct spacing can be set as follows: first select your title, then go to Format> Paragraph> Indents and Spacing. In the section Spacing: set the values for Before to 94pt and After to 15pt:
[image: ../Desktop/Screen%20Shot%202016-10-03%20at%2011.24.40%20AM.png]

If the above instructions are followed, this is how the first page of a paper will look with the EasyChair EPiC Series header included:
[image: /Users/katrin/Desktop/Screen Shot 2016-10-03 at 3.53.53 PM.png]

The Kalpa Publications header will be different but use the same space. In case there is not enough space for the header, the title of the paper will be only partially visible, as shown below:

[image: /Users/katrin/Desktop/Screen Shot 2016-10-03 at 4.27.15 PM.png]

You can check whether you set page margins and title spacing correctly when you upload your paper to EasyChair (read the next section).
Submitting Your Article Through EasyChair
This section is intended only for the authors and editors of EasyChair proceedings volumes. When you prepare an article for such a volume, it should be submitted through EasyChair. EasyChair automates the submission process as much as possible and goes to a great depth to ensure that your article can be published and printed. Publication for EasyChair means much more than just putting a PDF of your article online. It collects meta-information about the article to classify it, find similar articles, make it easily searchable, and index it in various Web services such as Microsoft Academic Search or DBLP.
Please note that, when your conference is hosted on EasyChair, your article can be submitted twice: first for the preliminary submission and reviewing and then for inclusion in the proceedings. You will see that EasyChair has different environments and different interfaces for these two stages. You can tell which one you are in by your role displayed in the upper left corner of the screen. For the submission phase, it should display “author” and for the proceedings stage “proceedings author”. These two environments will look like this:

[image: ]

and

[image: ]

If you are asked to submit your final version and you only see the author role, then something is very wrong and you should contact your conference organizers or volume editors.
[bookmark: _Toc463255129]Submitting the Article for Reviewing
It is up to your conference in what format you submit your article. Most likely, they will simply ask for a PDF file. You will see the list of accepted file types on the EasyChair submission page. Nonetheless, if your conference will publish proceedings as an EPiC or a Kalpa volume, we recommend that you use the EasyChair style for the submission too. The reason is that otherwise, if your paper is accepted for the proceedings, you will have to reformat it using the EasyChair style and this can be time-consuming. If you need to submit a PDF document, you can convert your docx document to PDF by choosing File->Save As… in your Word menu.
[bookmark: _Toc463255130]Submitting the Final Version for the Proceedings
EasyChair will ask you to submit two documents: the original docx document and the PDF document. The PDF document must be obtained by saving your Word docx document as a PDF. After your submission, EasyChair will show your PDF document with a frame around it to ensure that you did not change the style so that the content of your document goes out of the style margins. It will also ask you to enter some meta-data about your article, such as the title, list of authors, and the abstract.  This meta-data is very important since it will appear on the Web page where your article is published, therefore EasyChair will ask you to check that it is consistent with the data in the article itself.
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